summaryrefslogtreecommitdiff
path: root/shared/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'shared/meson.build')
-rw-r--r--shared/meson.build4
1 files changed, 4 insertions, 0 deletions
diff --git a/shared/meson.build b/shared/meson.build
index 021fe11..a937e92 100644
--- a/shared/meson.build
+++ b/shared/meson.build
@@ -3,10 +3,14 @@ srcs_libshared = [
'rcon-protocol.c',
'mc-protocol.c',
'config-parser.c',
+ 'systemd.c',
'utils.c',
]
+dep_libsystemd = dependency('libsystemd')
+
deps_libshared = [
+ dep_libsystemd,
dep_config_h,
]