summaryrefslogtreecommitdiff
path: root/minecctl/meson.build
diff options
context:
space:
mode:
authorDavid Härdeman <david@hardeman.nu>2020-07-06 20:57:33 +0200
committerDavid Härdeman <david@hardeman.nu>2020-07-06 20:57:33 +0200
commit76ee64b5b3e30706181becbf33cc45d67f39f364 (patch)
tree27ef23d5026469258d7fad09c74c4dd9d0ffbed5 /minecctl/meson.build
parentc9c5028018a588baad2c1af6dcfa3325bc18d02c (diff)
Add some license information and the beginning of Debian packages
Diffstat (limited to 'minecctl/meson.build')
-rw-r--r--minecctl/meson.build4
1 files changed, 3 insertions, 1 deletions
diff --git a/minecctl/meson.build b/minecctl/meson.build
index 7a41203..a4a1620 100644
--- a/minecctl/meson.build
+++ b/minecctl/meson.build
@@ -1,3 +1,4 @@
+# SPDX-License-Identifier: GPL-2.0
minecctl_sources = [
'minecctl.c',
'server.c',
@@ -7,7 +8,7 @@ minecctl_sources = [
'misc.c',
]
-dep_readline = dependency('readline')
+dep_readline = dependency('libedit')
minecctl_deps = [
dep_libshared,
@@ -19,5 +20,6 @@ executable(
minecctl_sources,
link_args: [ '-lanl' ],
dependencies: minecctl_deps,
+ install: true,
)