summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 0 insertions, 2 deletions
diff --git a/meson.build b/meson.build
index 725aba8..9f1cbc5 100644
--- a/meson.build
+++ b/meson.build
@@ -41,13 +41,11 @@ add_project_link_arguments(ld_flags, language: 'c')
sysconfdir = join_paths(get_option('sysconfdir'), meson.project_name())
localstatedir = join_paths(get_option('prefix'), get_option('sharedstatedir'), meson.project_name())
-mainconfname = meson.project_name() + '.conf'
conf = configuration_data()
conf.set_quoted('VERSION', '@0@-@VCS_TAG@'.format(meson.project_version()))
conf.set_quoted('DEFAULT_CFG_DIR', sysconfdir)
conf.set_quoted('DEFAULT_DATA_DIR', localstatedir)
-conf.set_quoted('DEFAULT_MAIN_CFG_FILE', mainconfname)
inc_config_h = include_directories('.')
dep_config_h = declare_dependency(